Working RM Noise Settings for Thetis and VAC

Users help users
Post Reply
N0BGS
Posts: 1
Joined: Tue Jan 02, 2024 6:54 pm

Working RM Noise Settings for Thetis and VAC

Post by N0BGS »

All:

I had some trouble initially getting RM Noise to work with my Anan 10 and Thetis since the only connection I use between my computer and the SDR is ethernet, but after a brief struggle got it working.

Here's how:

1. If you don't already have Virtual Audio Cable (VAC) or similar you'll need to get it and install it. I'm not going over that here since that info is all over the Internet.

2. Create two VAC line connections. Like so:
VACLines.PNG
VACLines.PNG (26.14 KiB) Viewed 1488 times
3. Go to the audio settings tab in Thetis and set like this:
Thetis_RM_NoiseSettings.PNG
Thetis_RM_NoiseSettings.PNG (43.63 KiB) Viewed 1488 times
You can also use Windows MME, but Windows DirectSound is more performant with less latency.

Set Rm Noise options like this:

RM_NoiseSettings.PNG
RM_NoiseSettings.PNG (21.95 KiB) Viewed 1488 times
I happen to use a Dayton Audio DTA-Pro for my audio but most of you don't. Just pick the device that you use or choose "Primary Sound Driver" and it should work fine.

Click "Activate" and you should be all set. I expect these settings would be very similar in other SDR software as well.

I hope someone finds this useful. If there are any questions I will attempt to answer them.

73,

N0BGS
User avatar
HB9VQQ
Site Admin
Posts: 60
Joined: Thu Dec 07, 2023 11:18 am
Location: Switzerland
Contact:

Re: Working RM Noise Settings for Thetis and VAC

Post by HB9VQQ »

Thanks for sharing Kurt, much appreciated.

73
Post Reply